Part Class


This element represents a part of another element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public class Part : Element
Visual Basic
Public Class Part _
	Inherits Element
Visual C++
public ref class Part : public Element

Remarks

A part is associated with a PartMaker element that creates it.

Inheritance Hierarchy

See Also