FileFormat Property


The file format of the IFC file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public IFCFileFormat FileFormat { get; set; }
Visual Basic
Public Property FileFormat As IFCFileFormat
	Get
	Set
Visual C++
public:
property IFCFileFormat FileFormat {
	IFCFileFormat get ();
	void set (IFCFileFormat value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also