GetLandingGeometries Method


Gets the geometries of landings.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public IList<IList<GeometryObject>> GetLandingGeometries()
Visual Basic
Public Function GetLandingGeometries As IList(Of IList(Of GeometryObject))
Visual C++
public:
IList<IList<GeometryObject^>^>^ GetLandingGeometries()

Return Value

The geometries of landings.

See Also