Erase Method


Removes a specified AnnotationSymbol type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	AnnotationSymbolType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As AnnotationSymbolType _
) As Integer
Visual C++
public:
virtual int Erase(
	AnnotationSymbolType^ item
)

Parameters

item
Type: Autodesk.Revit.DB AnnotationSymbolType
The AnnotationSymbol type to be erased.

Return Value

The number of AnnotationSymbol types that were erased from the set.

See Also