IsReadOnly Property


Identifies if the object is read-only or modifiable. If true, the object may not be modified. If false, the object's contents may be modified.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsReadOnly { get; }
Visual Basic
Public ReadOnly Property IsReadOnly As Boolean
	Get
Visual C++
public:
property bool IsReadOnly {
	bool get ();
}

See Also