Contains Method


Tests for the existence of a gutter type within the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Contains(
	GutterType item
)
Visual Basic
Public Overridable Function Contains ( _
	item As GutterType _
) As Boolean
Visual C++
public:
virtual bool Contains(
	GutterType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture GutterType
The gutter type to be searched for.

Return Value

The Contains method returns True if the gutter type is within the set, otherwise False.

See Also