Text Property


The user-visible text of the button.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string Text { get; set; }
Visual Basic
Public Property Text As String
	Get
	Set
Visual C++
public:
property String^ Text {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException Thrown when setting the value to a null reference ( Nothing in Visual Basic) .
Autodesk.Revit.Exceptions ArgumentException Thrown when setting the value to an empty string, or when the value contains invalid characters.

See Also