GetKeyBasedTreeEntriesIterator Method


Returns a KeyBasedTreeEntriesIterator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public KeyBasedTreeEntriesIterator GetKeyBasedTreeEntriesIterator()
Visual Basic
Public Function GetKeyBasedTreeEntriesIterator As KeyBasedTreeEntriesIterator
Visual C++
public:
KeyBasedTreeEntriesIterator^ GetKeyBasedTreeEntriesIterator()

Return Value

A KeyBasedTreeEntriesIterator object that can be used to iterate through KeyBasedTreeEntry objects in the collection.

See Also