Normalize Method


Returns a new UV whose coordinates are the normalized values from this vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public UV Normalize()
Visual Basic
Public Function Normalize As UV
Visual C++
public:
UV^ Normalize()

Return Value

The normalized UV or zero if the vector is almost Zero.

Remarks

Normalized indicates that the length of this vector equals one (a unit vector).

See Also