RefPoint Property


Retrieve the physical location of the reference point.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public XYZ this[
	int index
] { get; }
Visual Basic
Public ReadOnly Property RefPoint ( _
	index As Integer _
) As XYZ
	Get
Visual C++
public:
property XYZ^ RefPoint[int index] {
	XYZ^ get (int index);
}

Parameters

index
Type: System Int32
The index of the point to return.

Remarks

The index should be between 0 and less than NumRefPoints.

See Also