FrameworkElement Property


The Windows Presentation Framework object containing the pane's user interface.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public FrameworkElement FrameworkElement { get; set; }
Visual Basic
Public Property FrameworkElement As FrameworkElement
	Get
	Set
Visual C++
public:
property FrameworkElement^ FrameworkElement {
	FrameworkElement^ get ();
	void set (FrameworkElement^ value);
}

Remarks

Using a System.Windows.Controls.Page is recommended.

See Also