UnableToMakeConnectionInDirection Property


The application is unable to make a connection in that direction. If the connectors are pointing up, make sure that the elevations of the segments (ducts and pipes) are above them. If the connectors are pointing down, make sure that the elevations of the segments (ducts and pipes) are below them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId UnableToMakeConnectionInDirection { get; }
Visual Basic
Public Shared ReadOnly Property UnableToMakeConnectionInDirection As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ UnableToMakeConnectionInDirection {
	FailureDefinitionId^ get ();
}

See Also