Erase Method


Removes a specified RebarHook type from the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	RebarHookType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As RebarHookType _
) As Integer
Visual C++
public:
virtual int Erase(
	RebarHookType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure RebarHookType
The RebarHook type to be erased.

Return Value

The number of RebarHook types that were erased from the set.

See Also