PlaceAirTerminalOnDuct Property


If true, when placing an air terminal, the terminal will be placed directly on the duct without fittings. If fase, the terminal will be placed with generated fittings.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool PlaceAirTerminalOnDuct { get; set; }
Visual Basic
Public Property PlaceAirTerminalOnDuct As Boolean
	Get
	Set
Visual C++
public:
property bool PlaceAirTerminalOnDuct {
	bool get ();
	void set (bool value);
}

See Also