IsLoadedFromFile Method


Checks whether the image is loaded from a file. Revit may generate some images internally, such as save a view to an image.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool IsLoadedFromFile()
Visual Basic
Public Function IsLoadedFromFile As Boolean
Visual C++
public:
bool IsLoadedFromFile()

Return Value

True if the image is loaded from a file, False otherwise.

See Also