Justification Property


The justification of the lines within the region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public SpacingRuleJustification Justification { get; set; }
Visual Basic
Public Property Justification As SpacingRuleJustification
	Get
	Set
Visual C++
public:
property SpacingRuleJustification Justification {
	SpacingRuleJustification get ();
	void set (SpacingRuleJustification value);
}

Remarks

This property is only available when Layout is equal to FixedDistance, FixedNumber, MaximumSpacing, or MinimumSpacing.

See Also