Get2DMapHandle Method


Gets the associated handle to a 2D IfcRepresentationMap for the type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IFCAnyHandle Get2DMapHandle()
Visual Basic
Public Function Get2DMapHandle As IFCAnyHandle
Visual C++
public:
IFCAnyHandle^ Get2DMapHandle()

Return Value

The handle.

Remarks

Typically used only for Building Element Proxy elements (masses).

See Also