VerificationText Property


VerificationText is used to label the verification checkbox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public string VerificationText { get; set; }
Visual Basic
Public Property VerificationText As String
	Get
	Set
Visual C++
public:
property String^ VerificationText {
	String^ get ();
	void set (String^ value);
}

Remarks

If VerificationText is set, a checkbox with the text will be shown. You can get the response of checkbox by checking the return value of the WasVerificationChecked() method.

See Also