Insert the specified geometry object into the array.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- item
- Type: Autodesk.Revit.DB GeometryObject
The geometry object to be inserted into the array.
- index
- Type: System Int32
The geometry object will be inserted before this index.