GroupName Property


Gets or sets a group name for the ComboBoxMember.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public string GroupName { get; set; }
Visual Basic
Public Property GroupName As String
	Get
	Set
Visual C++
public:
property String^ GroupName {
	String^ get ();
	void set (String^ value);
}

Remarks

The GroupName is used to group the items and also appears in the group header. All ComboBoxMembers assigned to the same group will be grouped in the ComboBox. There will be a header that shows the name. The default value is a null reference ( Nothing in Visual Basic) .

See Also