Rectangle Constructor (Rectangle)


Constructs a new copy of the input ScreenRectangle object.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public Rectangle(
	Rectangle other
)
Visual Basic
Public Sub New ( _
	other As Rectangle _
)
Visual C++
public:
Rectangle(
	Rectangle^ other
)

Parameters

other
Type: Autodesk.Revit.UI Rectangle

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also