Erase Method


Removes a specified areatag type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	AreaTagType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As AreaTagType _
) As Integer
Visual C++
public:
virtual int Erase(
	AreaTagType^ item
)

Parameters

item
Type: Autodesk.Revit.DB AreaTagType
The areatag type to be erased.

Return Value

The number of areatag types that were erased from the set.

See Also