GroupName Property


The group to which the ComboBoxMember is assigned.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public string GroupName { get; }
Visual Basic
Public ReadOnly Property GroupName As String
	Get
Visual C++
public:
property String^ GroupName {
	String^ get ();
}

Remarks

If set, the ComboBoxMember appears under a group header in the ComboBox. If a null reference ( Nothing in Visual Basic) , the ComboBoxMember is not a member of any group. The default value is a null reference ( Nothing in Visual Basic) .

See Also