SpatialElementId Property


The id of the spatial element associated with this space.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
[ObsoleteAttribute("This property is obsolete in 2015. Use CADObjectUniqueId instead.")]
public ElementId SpatialElementId { get; }
Visual Basic
<ObsoleteAttribute("This property is obsolete in 2015. Use CADObjectUniqueId instead.")> _
Public ReadOnly Property SpatialElementId As ElementId
	Get
Visual C++
[ObsoleteAttribute(L"This property is obsolete in 2015. Use CADObjectUniqueId instead.")]
public:
property ElementId^ SpatialElementId {
	ElementId^ get ();
}

See Also