LeaderArray Class


An array that can contain any number of leaders.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class LeaderArray : APIObject, 
	IEnumerable
Visual Basic
Public Class LeaderArray _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class LeaderArray : public APIObject, 
	IEnumerable

Inheritance Hierarchy

See Also