VendorIdIsValid Method


Checks whether the supplied vendor id string is valid.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public static bool VendorIdIsValid(
	string vendorId
)
Visual Basic
Public Shared Function VendorIdIsValid ( _
	vendorId As String _
) As Boolean
Visual C++
public:
static bool VendorIdIsValid(
	String^ vendorId
)

Parameters

vendorId
Type: System String
The vendor id to check

Return Value

True if teh vendor id is valid

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also