Erase Method


Removes a specified ContFooting type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	ContFootingType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As ContFootingType _
) As Integer
Visual C++
public:
virtual int Erase(
	ContFootingType^ item
)

Parameters

item
Type: Autodesk.Revit.DB ContFootingType
The ContFooting type to be erased.

Return Value

The number of ContFooting types that were erased from the set.

See Also