UniformLoad Property


Report if the load is uniform.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool UniformLoad { get; }
Visual Basic
Public ReadOnly Property UniformLoad As Boolean
	Get
Visual C++
public:
property bool UniformLoad {
	bool get ();
}

Remarks

This property will return True is the line load is uniform, i.e. the load is that same across the entire line.

See Also