GetStyleTransform Method


Gets the transform between the coordinate system of the type and the coordinate system of the instance's location in the Revit model.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public Transform GetStyleTransform()
Visual Basic
Public Function GetStyleTransform As Transform
Visual C++
public:
Transform^ GetStyleTransform()

Return Value

The transform.

See Also