ForwardIterator Method


Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual RebarBarTypeSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As RebarBarTypeSetIterator
Visual C++
public:
virtual RebarBarTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also