Erase Method


Removes a specified asset from the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	Asset item
)
Visual Basic
Public Overridable Function Erase ( _
	item As Asset _
) As Integer
Visual C++
public:
virtual int Erase(
	Asset^ item
)

Parameters

item
Type: Autodesk.Revit.Utility Asset
The asset to be erased.

Return Value

The number of assets that were erased from the set.

See Also