An enumerated type listing all connector types for a connection
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
Invalid | Invalid connection type |
End | End connection type |
Curve | Curve connection type |
Logical | Logical connection type |
Reference | Reference connection type |
Surface | Surface connection type |
EndSurface | End or Surface connection type |
Physical | Physical connection type |
NonEnd | Not end connection type |
MasterSurface | Master surface connection type |
Family | Family connection type |
NodeReference | Reference to the layout node type |
AllModes | All connection modes |