GetLinkDataPath Method


Returns the Link data path owned by this LinkLoadContent object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public ModelPath GetLinkDataPath()
Visual Basic
Public Function GetLinkDataPath As ModelPath
Visual C++
public:
ModelPath^ GetLinkDataPath()

Return Value

The Links data path owned by this LinkLoadContent object.

Remarks

This path represents the physical location of the link. Revit will attempt to load the link from this location.

See Also