CheckRangeOfMassZoneCoreOffset Method


Checks that the mass zone core offset is greater than or equal to zero.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public static bool CheckRangeOfMassZoneCoreOffset(
	double massZoneCoreOffset
)
Visual Basic
Public Shared Function CheckRangeOfMassZoneCoreOffset ( _
	massZoneCoreOffset As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfMassZoneCoreOffset(
	double massZoneCoreOffset
)

Parameters

massZoneCoreOffset
Type: System Double
The mass zone core offset to be checked. Should be greater than or equal to zero.

Return Value

True if the mass zone core offset is greater than or equal to zero, false otherwise.

See Also