CombinationCaseName Property


Returns load combination case name.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string this[
	int index
] { get; }
Visual Basic
Public ReadOnly Property CombinationCaseName ( _
	index As Integer _
) As String
	Get
Visual C++
public:
property String^ CombinationCaseName[int index] {
	String^ get (int index);
}

Parameters

index
Type: System Int32
The index of load case.

Remarks

The index should be not less then 0 and be less than load cases count.

See Also