WallTypeSet Class


A set that contains wall types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class WallTypeSet : APIObject, 
	IEnumerable
Visual Basic
Public Class WallTypeSet _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class WallTypeSet : public APIObject, 
	IEnumerable

Inheritance Hierarchy

See Also