Insert Method


Insert the specified gutter type into the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Insert(
	GutterType item
)
Visual Basic
Public Overridable Function Insert ( _
	item As GutterType _
) As Boolean
Visual C++
public:
virtual bool Insert(
	GutterType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture GutterType
The gutter type to be inserted into the set.

Return Value

Returns whether the gutter type was inserted into the set.

See Also