Item Property


Gets or sets a boundary segment at a specified index within the array.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual BoundarySegment this[
	int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
	index As Integer _
) As BoundarySegment
	Get
	Set
Visual C++
public:
virtual property BoundarySegment^ Item[int index] {
	BoundarySegment^ get (int index);
	void set (int index, BoundarySegment^ value);
}

Parameters

index
Type: System Int32
The index of the boundary segment to be set or retrieved.

Return Value

Returns the boundary segment at the specified index.

See Also