Sets the result of the failures processing.
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- result
- Type: Autodesk.Revit.DB FailureProcessingResult
The result.
Remarks
Setting this result may not affect the outcome if other observers of the event are invoked after this one. The most prohibitive result set by all handlers will be used.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |