IsValid Method


Identifies if the object represents a valid type info.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool IsValid()
Visual Basic
Public Function IsValid As Boolean
Visual C++
public:
bool IsValid()

Return Value

True if the object is valid, false otherwise.

Remarks

A type info must have either the style, 3d map handle, or 2d map handle set to a valid value to be valid.

See Also