Erase Method


Removes a specified fascia type from the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	FasciaType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As FasciaType _
) As Integer
Visual C++
public:
virtual int Erase(
	FasciaType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture FasciaType
The fascia type to be erased.

Return Value

The number of fascia types that were erased from the set.

See Also