Contains Method


Tests for the existence of a load case within the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Contains(
	LoadCase item
)
Visual Basic
Public Overridable Function Contains ( _
	item As LoadCase _
) As Boolean
Visual C++
public:
virtual bool Contains(
	LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure LoadCase
The load case to be searched for.

Return Value

The Contains method returns True if the load case is within the set, otherwise False.

See Also