GetStringerGeometries Method


Gets the geometries of stringers.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public IList<GeometryObject> GetStringerGeometries()
Visual Basic
Public Function GetStringerGeometries As IList(Of GeometryObject)
Visual C++
public:
IList<GeometryObject^>^ GetStringerGeometries()

Return Value

The geometries of stringers.

See Also