ScaledInnerPerimeter Property


The inner perimeter of the boundaries of the type's cross-section, scaled into the units of export.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double ScaledInnerPerimeter { get; set; }
Visual Basic
Public Property ScaledInnerPerimeter As Double
	Get
	Set
Visual C++
public:
property double ScaledInnerPerimeter {
	double get ();
	void set (double value);
}

Remarks

This property is typically used only for columns, beams and other framing members.

See Also