Insert Method


Insert the specified level type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Insert(
	LevelType item
)
Visual Basic
Public Overridable Function Insert ( _
	item As LevelType _
) As Boolean
Visual C++
public:
virtual bool Insert(
	LevelType^ item
)

Parameters

item
Type: Autodesk.Revit.DB LevelType
The level type to be inserted into the set.

Return Value

Returns whether the level type was inserted into the set.

See Also