Returns a triangular mesh approximation to the face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- levelOfDetail
- Type: System Double
The level of detail. Its range is from 0 to 1. 0 is the lowest level of detail and 1 is the highest.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | Thrown when level of detail is less than 0 or greater than 1. |