Insert Method


Insert the specified rebar shape into the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Insert(
	RebarShape item
)
Visual Basic
Public Overridable Function Insert ( _
	item As RebarShape _
) As Boolean
Visual C++
public:
virtual bool Insert(
	RebarShape^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure RebarShape
The rebar shape to be inserted into the set.

Return Value

Returns whether the rebar shape was inserted into the set.

See Also