Equality Operator


Determines whether two IFCDatas are the same.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static bool operator ==(
	IFCData first,
	IFCData second
)
Visual Basic
Public Shared Operator = ( _
	first As IFCData, _
	second As IFCData _
) As Boolean
Visual C++
public:
static bool operator ==(
	IFCData^ first, 
	IFCData^ second
)

Parameters

first
Type: Autodesk.Revit.DB.IFC IFCData
The first IFCData.
second
Type: Autodesk.Revit.DB.IFC IFCData
The second IFCData.

Return Value

True if the IFCDatas are the same; otherwise, false.

See Also