Create Method


Creates a new property set library in the given document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public static PropertySetLibrary Create(
	Document document
)
Visual Basic
Public Shared Function Create ( _
	document As Document _
) As PropertySetLibrary
Visual C++
public:
static PropertySetLibrary^ Create(
	Document^ document
)

Parameters

document
Type: Autodesk.Revit.DB Document
The document in which to create the new property set library.

Return Value

The new PropertySetLibrary.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also