FloatingRectangle Property


When %dockPosition% is Floating, this rectangle determines the size and position of the pane. Coordinates are relative to the upper-left-hand corner of the main Revit window. Note: the returned Rectangle is a copy. In order to change the pane state, you must call SetFloatingRectangle with a modified rectangle.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public Rectangle FloatingRectangle { get; }
Visual Basic
Public ReadOnly Property FloatingRectangle As Rectangle
	Get
Visual C++
public:
property Rectangle^ FloatingRectangle {
	Rectangle^ get ();
}

See Also